Search found 1 match

by The Doktor
Mon Sep 12, 2022 8:18 pm
Forum: VPN Client Pro Support
Topic: Can't Run On Kitkat 4.4.4?
Replies: 1
Views: 132

Can't Run On Kitkat 4.4.4?

Hi, I am subscribed to your software with an open VPN lifetime license. It runs great on my Motorola Moto e, but when I try to run it on my old Motorola XT830C, it stops almost immediately with the message "Unfortunately, VPN client pro has stopped". I did manage to download a version whic...