Subscription on Android TV

Support requests about VPN Client Pro
mikeb
Posts: 3
Joined: Sat Sep 12, 2020 11:56 am

Subscription on Android TV

Post by mikeb »

Hi,

My subscription that I have is no longer being detected by my android TV device and even if I try to resubscribe via the TV nothing happens.

Any help on this please as its so useful having wireguard vpn on an nvidia shield.

Thanks

admin
Site Admin
Posts: 602
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: Subscription on Android TV

Post by admin »

Hello,

this issue should be related to a problem in the Google Play app data.
Please try to open the Android settings, go to Apps section, find the Google Play app and tap on it, tap on "Clear data", confirm and finally reboot the device.

mikeb
Posts: 3
Joined: Sat Sep 12, 2020 11:56 am

Re: Subscription on Android TV

Post by mikeb »

Hi,

I have that and it doesnt detect the subscription still and when trying to resubscribe it just says "You have already subscribed to this item".

Thanks

lejen
Posts: 4
Joined: Mon Sep 21, 2020 11:48 am

Re: Subscription on Android TV

Post by lejen »

Also have similar issue. Anyone have a solution? Clear data Playstore, play service, app itself.. didn't work

admin
Site Admin
Posts: 602
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: Subscription on Android TV

Post by admin »

Did you update the device firmware in the last few days?

@leien
Do you also use a nvidia shield device?

lejen
Posts: 4
Joined: Mon Sep 21, 2020 11:48 am

Re: Subscription on Android TV

Post by lejen »

admin wrote:
Mon Sep 21, 2020 8:46 pm
Did you update the device firmware in the last few days?

@leien
Do you also use a nvidia shield device?
I use TCL android tv. Latest firmware. Android 9

admin
Site Admin
Posts: 602
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: Subscription on Android TV

Post by admin »

Are you sure that Google Play and Google services app are installed and enabled?

Have you tried to remove the app and reinstall it from Google Play?

lejen
Posts: 4
Joined: Mon Sep 21, 2020 11:48 am

Re: Subscription on Android TV

Post by lejen »

admin wrote:
Tue Sep 22, 2020 4:14 pm
Are you sure that Google Play and Google services app are installed and enabled?

Have you tried to remove the app and reinstall it from Google Play?
Both Google play & service installed (certified). Already try re install,same. Only happen on Android TV, on phone, app can detect subscription.

Subscribe to custom, wireguard feature.

admin
Site Admin
Posts: 602
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: Subscription on Android TV

Post by admin »

lejen wrote:
Tue Sep 22, 2020 7:18 pm
admin wrote:
Tue Sep 22, 2020 4:14 pm
Are you sure that Google Play and Google services app are installed and enabled?

Have you tried to remove the app and reinstall it from Google Play?
Both Google play & service installed (certified). Already try re install,same. Only happen on Android TV, on phone, app can detect subscription.

Subscribe to custom, wireguard feature.
In my opinion the problem is related to some updates on the TV device, anyway to be sure I sent you a PM with a link to a old app version.
Please, can you try it and give me a feedback?

mikeb
Posts: 3
Joined: Sat Sep 12, 2020 11:56 am

Re: Subscription on Android TV

Post by mikeb »

admin wrote:
Mon Sep 21, 2020 8:46 pm
Did you update the device firmware in the last few days?

@leien
Do you also use a nvidia shield device?
No there was no updates as far as I could tell. I also factory reset the device as part of troubleshooting and the issue still persists.

Post Reply