how many devices?

Support requests about VPN Client Pro
Post Reply
asdf333
Posts: 3
Joined: Mon Jun 24, 2024 3:26 pm

how many devices?

Post by asdf333 »

Hey,

i Try to Setup on Bluestacks Emulator. But Auto-Connect and Auto on Demand not working maybe my Settings wrong?

It is always necessary to open the app manually by hand otherwise its not connected to VPN. Or are my settings wrong? I want the VPN to connect automatically as soon as the BlueStacks instance is started. I have tried all options, it is necessary to do it manually every time

regards
admin
Site Admin
Posts: 692
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: how many devices?

Post by admin »

Hello,

to automatically start the VPN when your device starts you can follow these steps:
  • star the app
  • tap on top left icon
  • tap on "Auto connect" button
  • tap on "Boot-up/Always-on VPN" and select the VPN profile
  • tap on back button
asdf333
Posts: 3
Joined: Mon Jun 24, 2024 3:26 pm

Re: how many devices?

Post by asdf333 »

admin wrote: Mon Jun 24, 2024 5:58 pm Hello,

to automatically start the VPN when your device starts you can follow these steps:
  • star the app
  • tap on top left icon
  • tap on "Auto connect" button
  • tap on "Boot-up/Always-on VPN" and select the VPN profile
  • tap on back button
Thanks for quick answer.

I did it exactly in the order you described it, but the VPN client doesn't connect (the German IP is mine without VPN) can it be that it doesn't work with Bluestacks?

First Try

https://youtu.be/9sgl_uIPKes

Second Try

https://youtu.be/GnfpZ1mif3s



regards
admin
Site Admin
Posts: 692
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: how many devices?

Post by admin »

Yes, it seems Bluestacks doesn't support auto-launching apps.
You can probably fix this with a macro that runs at startup:
https://support.bluestacks.com/hc/en-us ... o-recorder
asdf333
Posts: 3
Joined: Mon Jun 24, 2024 3:26 pm

Re: how many devices?

Post by asdf333 »

admin wrote: Mon Jun 24, 2024 9:19 pm Yes, it seems Bluestacks doesn't support auto-launching apps.
You can probably fix this with a macro that runs at startup:
https://support.bluestacks.com/hc/en-us ... o-recorder
Ahh that's how it would go, okay, thanks. But I'll stay with OpenVPN, I think. With the macro when it lags nothing works anymore. not secure to use for me.
Post Reply