SoftEther "NT Domain Authentication" Failure

Support requests about VPN Client Pro
Post Reply
garyd
Posts: 3
Joined: Tue Nov 30, 2021 3:48 pm

SoftEther "NT Domain Authentication" Failure

Post by garyd »

If I have a user set for "NT Domain Authentication" in SoftEther, I am not able to authenticate with VPN Client Pro. I receive an "Authentication failure" message in the VPN Client Pro logs. In SoftEther, I can see the connection in the logs with the user name and then ""User authentication failed." (code 9)". I know the password is correct and as a test, I also created a domain user with a simple password. That also failed.
admin
Site Admin
Posts: 810
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: SoftEther "NT Domain Authentication" Failure

Post by admin »

Hello,

currently this type of authentication is not supported.
I will check if I can add it in the next release...
garyd
Posts: 3
Joined: Tue Nov 30, 2021 3:48 pm

Re: SoftEther "NT Domain Authentication" Failure

Post by garyd »

Thank you.
admin
Site Admin
Posts: 810
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: SoftEther "NT Domain Authentication" Failure

Post by admin »

I just published the new release that supports also this authentication method.
Please update the app...
garyd
Posts: 3
Joined: Tue Nov 30, 2021 3:48 pm

Re: SoftEther "NT Domain Authentication" Failure

Post by garyd »

New feature is working. Thank you for the fast response.
admin
Site Admin
Posts: 810
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: SoftEther "NT Domain Authentication" Failure

Post by admin »

You're welcome.
Thank you for the feedback.
Post Reply