Password requested suddenly and it doesn't work

Support requests about SSTP VPN Client
Post Reply
User avatar
mulanee
Posts: 9
Joined: Sun Feb 24, 2019 7:44 am
Location: Bursa, TR

Password requested suddenly and it doesn't work

Post by mulanee » Fri Jun 21, 2019 4:59 pm

Hi,
After 4 months, suddenly my phone doesn't want to connect to my VPN, it is always requesting password, but the password is refused.
This app is also installed in another device without issue.
What can I do for my phone?

admin
Site Admin
Posts: 476
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: Password requested suddenly and it doesn't work

Post by admin » Fri Jun 21, 2019 5:27 pm

Please, can you post the VPN log?

User avatar
mulanee
Posts: 9
Joined: Sun Feb 24, 2019 7:44 am
Location: Bursa, TR

Re: Password requested suddenly and it doesn't work

Post by mulanee » Fri Jun 21, 2019 5:34 pm

admin wrote:
Fri Jun 21, 2019 5:27 pm
Please, can you post the VPN log?
Where to find it please?

admin
Site Admin
Posts: 476
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: Password requested suddenly and it doesn't work

Post by admin » Fri Jun 21, 2019 5:41 pm

  • start the app
  • tap on VPN name
  • tap on LOG tab
  • tap on top right icon with 3 dots
  • tap on "Export log"

User avatar
mulanee
Posts: 9
Joined: Sun Feb 24, 2019 7:44 am
Location: Bursa, TR

Re: Password requested suddenly and it doesn't work

Post by mulanee » Fri Jun 21, 2019 5:46 pm

Code: Select all

2019-06-21 20:35:47 SstpVpnClient-google-api15-release-3.00.08 (12030008)
2019-06-21 20:35:47 Connecting request by user
2019-06-21 20:35:47 OpenSSL 1.1.1c  28 May 2019
2019-06-21 20:35:47 Connecting to xxx.xxx.xxx.xxx:443
2019-06-21 20:35:47 Set TLS SNI extension to "xxx.xxx"
2019-06-21 20:35:48 TLSv1.2 connection established with cipher DHE-RSA-AES256-SHA
2019-06-21 20:35:49 MSCHAPv2 authentication failed: E=691 R=0 C=16FFE1B8049473285DF6D49557C3D222 V=3
2019-06-21 20:35:49 SSL socket closed by remote side
2019-06-21 20:35:49 Wait 5 seconds...
2019-06-21 20:35:55 Connecting to xxx.xxx.xxx.xxx:443
2019-06-21 20:35:55 Set TLS SNI extension to "xxx.xxx"
2019-06-21 20:35:55 TLSv1.2 connection established with cipher DHE-RSA-AES256-SHA
2019-06-21 20:35:56 MSCHAPv2 authentication failed: E=691 R=0 C=9B309E7ACD10896EB5D0273A694094F3 V=3
2019-06-21 20:35:57 SSL socket closed by remote side
2019-06-21 20:35:57 Wait 5 seconds...
2019-06-21 20:36:02 Connecting to xxx.xxx.xxx.xxx:443
2019-06-21 20:36:02 Set TLS SNI extension to "xxx.xxx"
2019-06-21 20:36:03 TLSv1.2 connection established with cipher DHE-RSA-AES256-SHA
2019-06-21 20:36:05 MSCHAPv2 authentication failed: E=691 R=0 C=EAD81FBE87DCD0E997C8F971634240DA V=3
2019-06-21 20:36:05 SSL socket closed by remote side
2019-06-21 20:36:05 Wait 5 seconds...
2019-06-21 20:36:10 Connecting to xxx.xxx.xxx.xxx:443
2019-06-21 20:36:11 Set TLS SNI extension to "xxx.xxx"
2019-06-21 20:36:11 TLSv1.2 connection established with cipher DHE-RSA-AES256-SHA
2019-06-21 20:36:13 MSCHAPv2 authentication failed: E=691 R=0 C=70F5607F21999CB35DFF852A2E53A806 V=3
2019-06-21 20:36:13 SSL socket closed by remote side
2019-06-21 20:36:13 Wait 5 seconds...
2019-06-21 20:36:33 Connecting to xxx.xxx.xxx.xxx:443
2019-06-21 20:36:33 Set TLS SNI extension to "xxx.xxx"
2019-06-21 20:36:33 TLSv1.2 connection established with cipher DHE-RSA-AES256-SHA
2019-06-21 20:36:35 MSCHAPv2 authentication failed: E=691 R=0 C=A7D3433E006511209E7CA664AA7D4BDA V=3
2019-06-21 20:36:35 SSL socket closed by remote side
2019-06-21 20:36:35 Wait 5 seconds...

admin
Site Admin
Posts: 476
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: Password requested suddenly and it doesn't work

Post by admin » Fri Jun 21, 2019 6:00 pm

2019-06-21 20:36:13 MSCHAPv2 authentication failed: E=691 R=0 C=70F5607F21999CB35DFF852A2E53A806 V=3
This error is sent from the server and mean that user and/or password are not correct.

Maybe you have saved the wrong user/password.
  • edit the VPN
  • tap on "Authentication"
  • unselect "Save user and passoword" or change it with the correct authentication data
  • save the changes

User avatar
mulanee
Posts: 9
Joined: Sun Feb 24, 2019 7:44 am
Location: Bursa, TR

Re: Password requested suddenly and it doesn't work

Post by mulanee » Fri Jun 21, 2019 6:44 pm

Ok.
It was very strange, I changed several times my user/pwd (I have several).
At the end I came back to the previous one and it works now.
Good.
Thanks for the support.
Is there any confidentiality problem to let my log public here? I can remove it

admin
Site Admin
Posts: 476
Joined: Fri Feb 15, 2019 4:04 pm
Contact:

Re: Password requested suddenly and it doesn't work

Post by admin » Fri Jun 21, 2019 7:42 pm

You're welcome.
I edited your post and removed any ip / hostname from the log, so there is no need to remove it.

Post Reply